Bugs du site? C'est ici!

Vous avez des idées ou remarqué des soucis sur le site ? Alors venez nous le dire.

Modérateur : L'équipe

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 29 août 2014, 15:40

Hedge est en train de les upload petit à petit, c'est pour ça, ça arrive :(
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Leiaa
Messages : 5091
Inscription : 18 déc. 2011, 18:08
Sexe : ♀ Féminin
Localisation : Montargis

Re: Bugs du site? C'est ici!

Messagepar Leiaa » 29 août 2014, 15:41

Passe par le menu normal, tout fonctionne bien, en attendant. ;)

http://www.hedg.fr/videos/watch/tooUWDK ... ar-solid-4 ou sinon :


[youtube]http://www.youtube.com/watch?v=tooUWDKP37Y#t=15[/youtube]
Image
Leiaa Norimaki sur Facebook

Avatar de l’utilisateur
Hedge
Messages : 8005
Inscription : 20 juin 2011, 02:25
Sexe : ♂ Masculin
Localisation : Paris
Contact :

Re: Bugs du site? C'est ici!

Messagepar Hedge » 29 août 2014, 15:46

Tout à fait, quand je vois qu'une vidéo est encore uploadé chez Daily je refais le lien pour YT du coup ça flingue le lien de la page d'accueil, désolé ^^

Avatar de l’utilisateur
MoLoKo
Messages : 233
Inscription : 05 sept. 2012, 22:14

Re: Bugs du site? C'est ici!

Messagepar MoLoKo » 08 sept. 2014, 16:45

Il y a un gros moustachu avec un béret rouge dans le bouton "Forum" et il a pas l'air commode.
Faut peut être faire quelque chose?

Avatar de l’utilisateur
Oneill
Messages : 158
Inscription : 10 févr. 2014, 23:28
Sexe : ♂ Masculin
Localisation : Istres (13)

Re: Bugs du site? C'est ici!

Messagepar Oneill » 12 sept. 2014, 15:52

J'ai vu que la dernière vidéo de Hedge est en ligne : le WT de Dkc2 ep 13.

Il n'est pas sur la page d'accueil.
Lorsque je vais le chercher dans Emissions/hedge/walkthrough, il apparait celui de Dkc2 sans l'épisode 13 et un autre walkthrough apparait : celui de Castlevania Chi no Rondo avec la vignette de l'épisode 13 de dkc 2.
Je clique dessus : rien.

Merci

Edit : en fait, je parlais de l'épisode 14... Dsl :oops:

Image

Avatar de l’utilisateur
Hedge
Messages : 8005
Inscription : 20 juin 2011, 02:25
Sexe : ♂ Masculin
Localisation : Paris
Contact :

Re: Bugs du site? C'est ici!

Messagepar Hedge » 12 sept. 2014, 16:05

En fait c'est pas un bug.
Pour vous expliquer.
En Admin (vous ne pouvez pas le voir), j'ai déja préparé la vidéo, la news etc... mais en date de publication j'ai mis une heure tardive.
Du coup le site vois qu'il y'a une nouvelle vidéo, mais vous ne pouvez la voir :D

Avatar de l’utilisateur
Oneill
Messages : 158
Inscription : 10 févr. 2014, 23:28
Sexe : ♂ Masculin
Localisation : Istres (13)

Re: Bugs du site? C'est ici!

Messagepar Oneill » 12 sept. 2014, 19:20

Dans émission, il y a eu un point d'exclamation sur lequel j'ai cliqué et j'ai pu avoir accès à la vidéo, je peux te dire qu'elle fait 43 min.
J'ai pu la lire mais comme je n'avais pas le temps, j'ai essayé d'y avoir à nouveau accès sans succès.

Vivement ce soir... :D

Avatar de l’utilisateur
Hedge
Messages : 8005
Inscription : 20 juin 2011, 02:25
Sexe : ♂ Masculin
Localisation : Paris
Contact :

Re: Bugs du site? C'est ici!

Messagepar Hedge » 12 sept. 2014, 19:46

Oneill a écrit :Dans émission, il y a eu un point d'exclamation sur lequel j'ai cliqué et j'ai pu avoir accès à la vidéo, je peux te dire qu'elle fait 43 min.
J'ai pu la lire mais comme je n'avais pas le temps, j'ai essayé d'y avoir à nouveau accès sans succès.

Vivement ce soir... :D
Ah oui bien vu !! Effectivement c'est un bug ;)

Avatar de l’utilisateur
alucard
Messages : 1082
Inscription : 27 mars 2014, 14:44
Localisation : dreux

Re: Bugs du site? C'est ici!

Messagepar alucard » 09 nov. 2014, 21:47

Je ne sait pas si c'est un bug du site ou si ça vient de moi, quand je selectionne le meme objet plusieur fois dans la boutique, cela m'en compte que 1 ?
Compte wii u darkvador28
pseudo mii : alucard
id ps3 :vador028
facebook : Mickael Antunes
fightcade : alucard28

Avatar de l’utilisateur
Toryudo
Messages : 815
Inscription : 19 juin 2011, 21:36
Sexe : ♂ Masculin
Contact :

Re: Bugs du site? C'est ici!

Messagepar Toryudo » 11 nov. 2014, 23:15

Peut-être qu'il n'y en a qu'un seul en stock ?
Est-ce qu'il t'affiche à chaque fois le même message ?
Essaye avec la BD par exemple : tu cliques une fois dessus, ça te met ton panier à jour automatiquement. Tu recliques une deuxième fois et normalement, il te marque bien x2. Je viens de tester, c'est bon pour moi.

C'était sur quel article ?

Avatar de l’utilisateur
Bahamut
Champion Mario Kart 8 et Quizz hedg.fr
Champion Mario Kart 8 et Quizz hedg.fr
Messages : 575
Inscription : 19 déc. 2011, 03:07

Re: Bugs du site? C'est ici!

Messagepar Bahamut » 12 nov. 2014, 00:19

Je me permet de répondre à sa place parce que j'avais testé en live avec lui, c'était sur l'article des cales de protection snes, pour moi j'arrivais à en mettre plein dans le panier, mais lui n'en avait toujours qu'une seule malgré qu'il appuyait plusieurs fois.
On a testé sur d'autres articles, il peut mettre plusieurs articles différents dans le panier mais plusieurs fois le même il ne peut pas (il avait essayé sur les T shirts aussi). Même en changeant de navigateur ça faisait la même chose.
Voila si j'ai oublié quelque chose Alu n'hésite pas :P
gamertag xbox360 : Nosferya08
ID psn : Nosferya
Wii U , identifiant Nintendo Network : Nosferya
Steam : Nosferya
ImageTeam N64Image

Avatar de l’utilisateur
alucard
Messages : 1082
Inscription : 27 mars 2014, 14:44
Localisation : dreux

Re: Bugs du site? C'est ici!

Messagepar alucard » 12 nov. 2014, 00:22

Bahamut a écrit :Je me permet de répondre à sa place parce que j'avais testé en live avec lui, c'était sur l'article des cales de protection snes, pour moi j'arrivais à en mettre plein dans le panier, mais lui n'en avait toujours qu'une seule malgré qu'il appuyait plusieurs fois.
On a testé sur d'autres articles, il peut mettre plusieurs articles différents dans le panier mais plusieurs fois le même il ne peut pas (il avait essayé sur les T shirts aussi). Même en changeant de navigateur ça faisait la même chose.
Voila si j'ai oublié quelque chose Alu n'hésite pas :P
Non c'est bien ça Bahamut
Compte wii u darkvador28
pseudo mii : alucard
id ps3 :vador028
facebook : Mickael Antunes
fightcade : alucard28

Avatar de l’utilisateur
Yeyedub
Champion Mario Kart 8, 2nd édition !
Champion Mario Kart 8, 2nd édition !
Messages : 837
Inscription : 26 déc. 2012, 19:59
Sexe : ♂ Masculin
Localisation : Grenoble

Re: Bugs du site? C'est ici!

Messagepar Yeyedub » 12 nov. 2014, 10:46

Alors je ne sais pas si il y a eu une maj de la boutique recament mais vider le cache de son navigateur pourrait faire du bien.

Surtout si il y a eu une maj du javascript du site et que le(s) script(s) du site ont gardé le même nom.
TEAM PS2
ID PSN, Xbox Live: YeyedubGTR
ID Nintendo Network, Steam, FightCade: Yeyedub
Code ami Switch : SW-3576-7375-9204

Avatar de l’utilisateur
alucard
Messages : 1082
Inscription : 27 mars 2014, 14:44
Localisation : dreux

Re: Bugs du site? C'est ici!

Messagepar alucard » 12 nov. 2014, 11:55

J'ai testé avec Yeyedub google chrome cela fonctionne mais IE et Firefox meme en vidant le cache cela ne fonctionne pas en précisant que je suis sur Windows 8.
Compte wii u darkvador28
pseudo mii : alucard
id ps3 :vador028
facebook : Mickael Antunes
fightcade : alucard28

Avatar de l’utilisateur
Toryudo
Messages : 815
Inscription : 19 juin 2011, 21:36
Sexe : ♂ Masculin
Contact :

Re: Bugs du site? C'est ici!

Messagepar Toryudo » 13 nov. 2014, 22:50

Je viens de tester avec Firefox, ça marche plutôt bien chez moi...

Par contre, oui, Internet Explorer a un problème (ah ? un seul ?), faudra que je regarde ce qui lui arrive. A priori, il fonctionne comme un Chevalier du Zodiaque : un même article ne fonctionne pas deux fois sur lui...

Avatar de l’utilisateur
BarbieRustique
Messages : 245
Inscription : 06 août 2014, 15:40

Re: Bugs du site? C'est ici!

Messagepar BarbieRustique » 26 août 2015, 00:59

A chaque fois que je lis pour la première fois une vidéo des news, safari(iphone4) plante.
Je dois relançer le navigateur et au second essai, ça fonctionne!

Il est possible que ça le fasse suite à une suppression des cookies de safari. C'est sans doute lié.

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 26 août 2015, 01:24

En même temps le support de youtube sur les produits apple est un peu merdique...
Safari lane un player Apple pour lire la vidéo.

Essaye ça: http://www.iphonetopics.com/safari-not- ... be-videos/

Si le problème persiste, il s'agit peut-être d'un bug en raison des ratios variable qui sont mal géré par iOS.
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
djidane535
Messages : 1975
Inscription : 31 juil. 2012, 11:54
Sexe : ♂ Masculin

Re: Bugs du site? C'est ici!

Messagepar djidane535 » 15 sept. 2015, 15:36

Depuis que le nouveau design est arrivé, j'ai repéré un bug. Lorsqu'on essaye d'envoyer un message avec l'encadré "Réponse rapide", le message disparait et on arrive sur la page qui s'ouvre lorsqu'on clique sur "Répondre" (celle avec plus d'options pour écrire le message comme mettre en gras). Voilà voilà ^^.

EDIT: Ok, j'ai voulu tester en envoyant ce message via "Réponse rapide" et il est passé sans aucun problème. On dirait que le bug n'a pas lieu systématiquement :/.
Image

Avatar de l’utilisateur
Yeyedub
Champion Mario Kart 8, 2nd édition !
Champion Mario Kart 8, 2nd édition !
Messages : 837
Inscription : 26 déc. 2012, 19:59
Sexe : ♂ Masculin
Localisation : Grenoble

Re: Bugs du site? C'est ici!

Messagepar Yeyedub » 18 sept. 2015, 13:34

Petit bug d'affichage lié au nouveau design, le bandeau en ligne est en dessous des avatars, donc avec une majorité des avatars ça va mais avec le mien ça pause souci car le bandeau est quasiment invisible.
TEAM PS2
ID PSN, Xbox Live: YeyedubGTR
ID Nintendo Network, Steam, FightCade: Yeyedub
Code ami Switch : SW-3576-7375-9204

Avatar de l’utilisateur
alucard
Messages : 1082
Inscription : 27 mars 2014, 14:44
Localisation : dreux

Re: Bugs du site? C'est ici!

Messagepar alucard » 18 sept. 2015, 13:45

Je n'arrive pas a accéder a mon compte fidélité et a mes envoi japan direct?
Compte wii u darkvador28
pseudo mii : alucard
id ps3 :vador028
facebook : Mickael Antunes
fightcade : alucard28


Revenir à « Suggestions et bugs »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité