Bugs du site? C'est ici!

Vous avez des idées ou remarqué des soucis sur le site ? Alors venez nous le dire.

Modérateur : L'équipe

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 05 juin 2014, 17:48

Le problème vient de ton butineur (et un peu du site): Tu as mal chargé la page, le navigateur considère les élèments bien chargé, il ne va donc pas les redemander pour économiser de la bande passante et augmenter la vitesse, tu as donc une page merdique, CTRL F5 force le rechargement de tout les élements de la page. Le site étant un peu lourd (beaucoup d'image, un bandeau pub pour la boutique qui charge beaucoup de choses, la chatbox), ton navigateur peut se dire stop on arrete le chargement, ça dure trop longtemps.
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Lechoidanladate
Messages : 634
Inscription : 19 déc. 2011, 08:27
Sexe : ♂ Masculin

Re: Bugs du site? C'est ici!

Messagepar Lechoidanladate » 26 juin 2014, 18:00

Quand je mets la souris sur le test du Hedge prévu pour le 29 j'ai le texte qui est coupé :
Spoiler :
Image
Gâcher son talent c'est mourir un peu...

Avatar de l’utilisateur
Toryudo
Messages : 815
Inscription : 19 juin 2011, 21:36
Sexe : ♂ Masculin
Contact :

Re: Bugs du site? C'est ici!

Messagepar Toryudo » 26 juin 2014, 19:39

La meilleure chose que je puisse faire, c'est mettre le cadre de l'autre côté pour cette dernière colonne. Je viens de faire une modif, est-ce que quelqu'un peut me confirmer si c'est assez... joli ?

Avatar de l’utilisateur
captain-pipo

Re: Bugs du site? C'est ici!

Messagepar captain-pipo » 26 juin 2014, 19:43

Toryudo a écrit :La meilleure chose que je puisse faire, c'est mettre le cadre de l'autre côté pour cette dernière colonne. Je viens de faire une modif, est-ce que quelqu'un peut me confirmer si c'est assez... joli ?

C'est très bien :)

Sinon moi perso je n'ai pas ce souci car je ne zoome pas à 100% sur le site mais à 90%... ^^

Avatar de l’utilisateur
Lechoidanladate
Messages : 634
Inscription : 19 déc. 2011, 08:27
Sexe : ♂ Masculin

Re: Bugs du site? C'est ici!

Messagepar Lechoidanladate » 26 juin 2014, 19:57

Nickel Toryudo merci !
Gâcher son talent c'est mourir un peu...

Avatar de l’utilisateur
captain-pipo

Re: Bugs du site? C'est ici!

Messagepar captain-pipo » 28 juin 2014, 01:39

Je ne pense pas que ce soit un réel bug mais lorsqu'on envoie un message privé GROUPÉ il me semble bien que le message est considéré comme lu (c'est à dire qu'il n'appairait plus dans "boite d'envoi" mais dans "message(s) envoyé(s)") à partir du moment où UN SEUL des destinataires a lu le message en question.

Du coup on ne peut pas savoir qui l'a lu et qui ne l'a pas (encore) lu :D

Avatar de l’utilisateur
Locface
Champion Into The Dead & Blindtest
Champion Into The Dead & Blindtest
Messages : 391
Inscription : 09 sept. 2013, 01:27
Sexe : ♂ Masculin
Localisation : Lansargues

Re: Bugs du site? C'est ici!

Messagepar Locface » 30 juin 2014, 22:09

L'affichage du serveur Mumble sur l'accueil du site ne marche uniquement lorsqu'il n'y a personne sur le Mumble.

J'ai fais des tests.
Tabouret + Chaise
Spoiler :
Image
J'aime le beurre de cacahuète.

Avatar de l’utilisateur
Hedge
Messages : 8005
Inscription : 20 juin 2011, 02:25
Sexe : ♂ Masculin
Localisation : Paris
Contact :

Re: Bugs du site? C'est ici!

Messagepar Hedge » 30 juin 2014, 22:48

Locface a écrit :L'affichage du serveur Mumble sur l'accueil du site ne marche uniquement lorsqu'il n'y a personne sur le Mumble.

J'ai fais des tests.
Tout à fait ça.... la on comprend pas.

Avatar de l’utilisateur
alucard
Messages : 1082
Inscription : 27 mars 2014, 14:44
Localisation : dreux

Re: Bugs du site? C'est ici!

Messagepar alucard » 26 juil. 2014, 13:06

Voila je sait pas si c'est un bug du site mais pour voir un nouveau message dans la tchatbox ou les news du forum a droite je suis obligé de cliqué ex emission et revenir sur l'accueil pour voir les nouveaux messages?
Compte wii u darkvador28
pseudo mii : alucard
id ps3 :vador028
facebook : Mickael Antunes
fightcade : alucard28

Avatar de l’utilisateur
sirluffy
Messages : 465
Inscription : 19 avr. 2013, 14:54
Sexe : ♂ Masculin
Localisation : bourg-cordon bleu
Contact :

Re: Bugs du site? C'est ici!

Messagepar sirluffy » 27 juil. 2014, 13:26

Alucard@As-tu essayé de rafraîchir la page(F5)

Avatar de l’utilisateur
alucard
Messages : 1082
Inscription : 27 mars 2014, 14:44
Localisation : dreux

Re: Bugs du site? C'est ici!

Messagepar alucard » 27 juil. 2014, 15:35

sirluffy a écrit :Alucard@As-tu essayé de rafraîchir la page(F5)
Non j'essairai
Compte wii u darkvador28
pseudo mii : alucard
id ps3 :vador028
facebook : Mickael Antunes
fightcade : alucard28

Avatar de l’utilisateur
Oneill
Messages : 158
Inscription : 10 févr. 2014, 23:28
Sexe : ♂ Masculin
Localisation : Istres (13)

Re: Bugs du site? C'est ici!

Messagepar Oneill » 13 août 2014, 03:44

Mini bug sans doute, mais lorsque Hedge rajoute une vidéo (ancien test) et non un nouveau test, un point d'exclamation s'affiche à côté de l'onglet émission.
Lorsque l'on clique dessus, on s'attends à voir quelque chose de nouveau mais rien ne saute au yeux même pas la nouvelle vidéo.

Est-il possible de faire quelque chose ?

Merci :D

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 13 août 2014, 03:50

Cf la chatbox :)
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Hedge
Messages : 8005
Inscription : 20 juin 2011, 02:25
Sexe : ♂ Masculin
Localisation : Paris
Contact :

Re: Bugs du site? C'est ici!

Messagepar Hedge » 13 août 2014, 09:45

Oneill a écrit :Mini bug sans doute, mais lorsque Hedge rajoute une vidéo (ancien test) et non un nouveau test, un point d'exclamation s'affiche à côté de l'onglet émission.
Lorsque l'on clique dessus, on s'attends à voir quelque chose de nouveau mais rien ne saute au yeux même pas la nouvelle vidéo.

Est-il possible de faire quelque chose ?

Merci :D
On fait suivre à Maître Toryudo !

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 25 août 2014, 01:38

Petit bug bizarre trouvé:
http://www.hedg.fr/home/news_list/2
Je clique sur la dernière news, elle se déplie.
Je clique sur l'avant dernière news, elle se déplie.
Je clique sur la dernière news, elle se replie.
Je ne peux plus cliquer sur la dernière news et donc la déplier.
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Leiaa
Messages : 5091
Inscription : 18 déc. 2011, 18:08
Sexe : ♀ Féminin
Localisation : Montargis

Re: Bugs du site? C'est ici!

Messagepar Leiaa » 25 août 2014, 01:47

Mais dis-moi perchu, pour te rendre compte de cela, c'est que tu recherches l'espion du site, non ?? ;)

Mais sinon, j'ai constaté le même bug chez moi.
Image
Leiaa Norimaki sur Facebook

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 25 août 2014, 02:05

Damn je suis spotted :lol:

Aurai-je été reperé par une comploteuse :P
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Leiaa
Messages : 5091
Inscription : 18 déc. 2011, 18:08
Sexe : ♀ Féminin
Localisation : Montargis

Re: Bugs du site? C'est ici!

Messagepar Leiaa » 25 août 2014, 12:23

........Disparait dans la brume......
Image
Leiaa Norimaki sur Facebook

Avatar de l’utilisateur
Toryudo
Messages : 815
Inscription : 19 juin 2011, 21:36
Sexe : ♂ Masculin
Contact :

Re: Bugs du site? C'est ici!

Messagepar Toryudo » 25 août 2014, 20:27

C'est bon, vous pouvez reprendre vos recherches !

Avatar de l’utilisateur
St Medard
Messages : 581
Inscription : 20 juin 2012, 20:58
Sexe : ♂ Masculin

Re: Bugs du site? C'est ici!

Messagepar St Medard » 29 août 2014, 15:08

Pour info, lorsqu'on tente d'accéder à la vidéo du jour (ici Metal Gear Solid 4), on ne peut pas y accéder et ce message apparaît:

Erreur 404
La page demandée n'existe pas !
Si vous avez été redirigé grâce à un lien, merci de prévenir les administrateurs sur le forum afin qu'ils puissent résoudre le problème dans les plus brefs délais !


Revenir à « Suggestions et bugs »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité