Bugs du site? C'est ici!

Vous avez des idées ou remarqué des soucis sur le site ? Alors venez nous le dire.

Modérateur : L'équipe

Avatar de l’utilisateur
Locface
Champion Into The Dead & Blindtest
Champion Into The Dead & Blindtest
Messages : 391
Inscription : 09 sept. 2013, 01:27
Sexe : ♂ Masculin
Localisation : Lansargues

Re: Bugs du site? C'est ici!

Messagepar Locface » 10 mars 2014, 18:59

Super merci !
Tabouret + Chaise
Spoiler :
Image
J'aime le beurre de cacahuète.

Avatar de l’utilisateur
Oneill
Messages : 158
Inscription : 10 févr. 2014, 23:28
Sexe : ♂ Masculin
Localisation : Istres (13)

Re: Bugs du site? C'est ici!

Messagepar Oneill » 10 mars 2014, 21:15

Je ne sais pas si c'est un bug mais lorsque l'on clique sur émissions et que l'on veut faire un tri par console, il y a une icone qui est une cartouche du jeu super R-type qui ne donne sur rien. Est-ce normal ?

Avatar de l’utilisateur
Toryudo
Messages : 817
Inscription : 19 juin 2011, 21:36
Sexe : ♂ Masculin
Contact :

Re: Bugs du site? C'est ici!

Messagepar Toryudo » 10 mars 2014, 21:34

Tu pourrais me donner le lien de la page où tu as le problème ?
J'ai essayé vite fait et je n'ai pas réussi à trouver.

Avatar de l’utilisateur
Oneill
Messages : 158
Inscription : 10 févr. 2014, 23:28
Sexe : ♂ Masculin
Localisation : Istres (13)

Re: Bugs du site? C'est ici!

Messagepar Oneill » 10 mars 2014, 22:06

C'est là : http://www.hedg.fr/videos

Avec toutes les icones des consoles, dernière ligne entre arcade et 360

Edit : http://www.hedg.fr/videos/search/all/all/xbox pour être plus précis, je pense que c'est ce qui a remplacé l'icone de la xbox

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 10 mars 2014, 22:29

Il n'y a pas de jeux xbox, c'est tout
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Oneill
Messages : 158
Inscription : 10 févr. 2014, 23:28
Sexe : ♂ Masculin
Localisation : Istres (13)

Re: Bugs du site? C'est ici!

Messagepar Oneill » 10 mars 2014, 22:37

C'est de l'icone dont je parle, c'est tout.

Edit : j'utilisai mon ipad quand je me suis rendu compte de ce "bug".
Du coup j'ai allumé mon ordi pour être sûr et il n'apparait pas.
Je suis surpris, bref, oubliez c'est sûrement sur mon ipad qu'il y a un bug d'affichage.

Avatar de l’utilisateur
captain-pipo

Re: Bugs du site? C'est ici!

Messagepar captain-pipo » 10 mars 2014, 22:43

Oneill a écrit :C'est de l'icone dont je parle, c'est tout.

Edit : j'utilisai mon ipad quand je me suis rendu compte de ce "bug".
Du coup j'ai allumé mon ordi pour être sûr et il n'apparait pas.
Je suis surpris, bref, oubliez c'est sûrement sur mon ipad qu'il y a un bug d'affichage.
Qu'est-ce qu'elle a l'icone ??? :?:
C'est simplement une xbox hein ^^



Edit : Je viens de voir ton edit.... ;)

Avatar de l’utilisateur
Oneill
Messages : 158
Inscription : 10 févr. 2014, 23:28
Sexe : ♂ Masculin
Localisation : Istres (13)

Re: Bugs du site? C'est ici!

Messagepar Oneill » 10 mars 2014, 23:01

Moi j'ai ça à la place :
Spoiler :
Image

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 10 mars 2014, 23:21

Ctrl - F5

Ca devrait arranger les choses.
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Hedge
Messages : 8021
Inscription : 20 juin 2011, 02:25
Sexe : ♂ Masculin
Localisation : Paris
Contact :

Re: Bugs du site? C'est ici!

Messagepar Hedge » 29 mars 2014, 13:36

Tory j'ai ce bug graphique.
Suis je le seul à l'avoir ?
Spoiler :
Image

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 29 mars 2014, 14:14

Pas assez de commentaires d'où bug, tu n'es pas le seul à l'avoir.
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Toryudo
Messages : 817
Inscription : 19 juin 2011, 21:36
Sexe : ♂ Masculin
Contact :

Re: Bugs du site? C'est ici!

Messagepar Toryudo » 29 mars 2014, 23:31

Hum... ben non, c'est bizarre quand même !

http://www.hedg.fr/videos/watch/x8pzj0/test_chip-n-dale
Si je prends une vidéo classique sans commentaire, tu as le titre et le début du mumble au même niveau que la dernière image dans le menu de gauche... alors que sur l'image de Hedge, le mumble commence beaucoup beaucoup plus bas !

Le problème venait peut-être de la colonne de droite, non ? Je trouve ça étonnant que sur une page classique de vidéo, les "cinq derniers messages du forum" tiennent sur la même taille que le cadre du lecteur, comme je le vois sur cette page par exemple.

Image

Sur ton image, Hedge, les 5 derniers messages du forum sont beaucoup plus bas. Le problème devait donc être plus haut dans la page, malheureusement... :|

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 02 avr. 2014, 15:57

Un petit bug que j'ai de temps en temps et je n'ai pas réussi à déterminer la cause, je poste donc ici pour savoir si je suis le seul.

Des fois quand je vais sur le forum, les onglets Accueil, Emissions, Hedg Set Radio, Forum, Tournois, Boutique, Goomba TV n'ont pas la bonne police, de plus la preview de la boutique charge en continu et la gamegear n'affiche rien. Celà semble m'arriver quand je viens récemment de me connecter. Un clic plus tard, tout est normal. Suis-je le seul?
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Oneill
Messages : 158
Inscription : 10 févr. 2014, 23:28
Sexe : ♂ Masculin
Localisation : Istres (13)

Re: Bugs du site? C'est ici!

Messagepar Oneill » 02 avr. 2014, 18:17

Jamais eu ça. Dsl.

Avatar de l’utilisateur
Hedge
Messages : 8021
Inscription : 20 juin 2011, 02:25
Sexe : ♂ Masculin
Localisation : Paris
Contact :

Re: Bugs du site? C'est ici!

Messagepar Hedge » 02 avr. 2014, 18:31

Moi aussi ça m'arrive de l'avoir !

Avatar de l’utilisateur
Toryudo
Messages : 817
Inscription : 19 juin 2011, 21:36
Sexe : ♂ Masculin
Contact :

Re: Bugs du site? C'est ici!

Messagepar Toryudo » 03 avr. 2014, 13:04

J'en envie de dire : la première fois, c'est normal que ce soit plus long à charger. Le temps que ton navigateur demande au serveur toutes les ressources qu'il y a sur la page une par une, c'est pas la joie pour lui.

Je viens de faire un petit test : on me dit que le navigateur demande 56 éléments la première fois que tu charges la page forum par exemple. Ensuite, ton navigateur garde tous les éléments, et ne demandera plus que... peut-être 4 ou 5 choses la seconde fois que tu chargeras la page. Tout le reste (images, design, scripts), il le garde bien au chaud pendant une durée x qu'il décide. Si tu ne retournes pas sur le site avant la fin de la durée x, il sera obligé de redemander les 56 choses au serveur, d'où les longs chargements à chaque fois...

Pour peu qu'il paume des choses en route, c'est encore plus long ! Je sais par exemple que les polices personnalisées, les navigateurs n'aiment pas encore trop trop ça... en clair, il te l'affiche un peu quand ils le peuvent, à l'arrache.

...

C'est peut-être aussi parce que j'ai décidé quels éléments de la page étaient plus importants que d'autres (pour un chargement plus rapide de ce qui est plus important) et que je n'ai pas inclus la police d'écriture dedans ! Ça par contre, je pourrais changer s'il le faut.

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 03 avr. 2014, 13:34

En tant qu'utilisateur, ça ne me gène pas trop. C'est juste à un clic du bon ;).

Mais il y a un truc que je ne comprends pas, la police est bonne quand je suis deconnecté, je me connecte, je clique sur forum et pouf elle n'est plus bonne, tu recharges la police à chaque fois? Le phénomène apparait sur firefox, je me demande si ce n'est pas une limitation de chargement du navigateur plutôt que serveur (quand je suis déco, je n'ai jamais le souci).

Edit: Oui tu recharges la police, quand je me connecte, je suis sur le design metroid.

Edit 2: Oui mais... là je viens de connecter, je clic sur accueil, vois un message de hedge sur la chatbox, y réponds, ça marche pas,damn, je raffraichis avec F5, marche toujours pas, je clic sur forum là j'ai le pb de texte bizarre + chatbox hs + pub boutique hs. Je reclique sur forum. Je peux envoyer le message.
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Hedge
Messages : 8021
Inscription : 20 juin 2011, 02:25
Sexe : ♂ Masculin
Localisation : Paris
Contact :

Re: Bugs du site? C'est ici!

Messagepar Hedge » 06 avr. 2014, 03:20

Pour ma part, il n'est pas rare de voir ce double bugs :

Image

Avatar de l’utilisateur
perchu
Meilleur détective hedg.fr
Meilleur détective hedg.fr
Messages : 1860
Inscription : 18 déc. 2012, 21:08

Re: Bugs du site? C'est ici!

Messagepar perchu » 06 avr. 2014, 13:17

Oui pareil, j'ai ce même bug et la chatbox est inutilisable quand on a ce bug.
Si on est sur la page d'accueil, on voit les messages de quand on était déconnecté mais on ne peut rien envoyer et si on est sur la page forum, on a un écran vide.
Image
TimeSpinner: Castlevania DS :o

Avatar de l’utilisateur
Septim68
Messages : 595
Inscription : 23 avr. 2013, 17:44
Sexe : ♂ Masculin
Contact :

Re: Bugs du site? C'est ici!

Messagepar Septim68 » 06 avr. 2014, 18:32

Coucou les gens, je remarque à nouveau qu'il y'a un soucis dans les chiffres de contribution, mon profil bloque à 495, je ne sais pas si pour vous c'est aussi bloqué, c'est pas important pour moi mais je fais la remarque ;) pour le site.

Exemple : j'écris 5 messages dans un sujet, je suis toujours à 495, mais comme je viens de changer de sujet et que je suis dans le topic "Bugs du site" il m'accorde une contribution et il se re-bloque et m'accordera une contribution seulement si je change de sujet.. Donc si j'écris 30 messages ici il bougera plus. Bizarre =/


Revenir à « Suggestions et bugs »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité